where the flamingcow roams

MySQL base64 functions

This one hardly seemed worth a project page. MySQL lacks base64 encode/decode functions, and I needed them, so here they are in procedural SQL. You’ll need MySQL 5.0.19/5.1.8 if you don’t want it to segfault under you when you run them (bug #16887).